omapi protocal issue

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

omapi protocal issue

Hi all,

I am running the isc dchp service on my local system, every thing was working fine, I have few changes to the config file so I stopped the dhcpd, made the changes and restarted the dhcpd 
but it is not. 
dhcpd service is not being started and it in the logs it says that 
Can't start OMAPI protocol: address not available
Again I stopped and started the service (with no changes) this time it worked, I tried with one more trial of stopping and starting it gave the same issue , There is no change in the config this time still it gave the error and worked after couple of trials, Not sure whats the issue, Does any one face similar issue? how do I get out of this?
=============config snippet===================
omapi-port 7911;
omapi-key omapi_key;
key omapi_key {
         algorithm HMAC-MD5;
         secret "7lvD/Ofr3CanqLHEyaxpmIQHa29diJYMdP201uk3JzMcH/6PtykyJAg/+xOhXH3PJU7eLpEerY/SowQnFqfZ0w==";


Thanks in advance.

dhcp-users mailing list
[hidden email]